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SOFTKEY LICENSE AGREEMENT

PLEASE READ THE FOLLOWING TERMS CAREFULLY BEFORE
USING THIS PROGRAM.

This Agreement governs your use of the SoftKey products enclosed with it
including any manuals, disks, computer program and materials associated
with it (the “Software”).  BY OPENING THE SEALED PACKAGES
CONTAINING THE DISKS AND/OR BY USING THE SOFTWARE, YOU
AGREE TO BE BOUND BY THE TERMS OF THIS AGREEMENT.  IF
YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT,
PROMPTLY RETURN THE UNOPENED DISK PACKAGES TO THE
PLACE YOU OBTAINED THEM FOR A FULL REFUND.

1.  Grant of License.  This Agreement permits you to use one copy of the
Software, which is licensed as a single product.  The Software is “in use” on a
computer when it is loaded into the temporary memory (i.e., RAM) or
installed into the permanent memory (e.g., hard disk or other storage device)
of that computer.  You may use the Software on a network provided you have
purchased one copy for each user.

2.  Copyright and Restrictions.  The Software is owned by SoftKey or its
suppliers and is protected by United States and Canadian copyright laws and
international treaty provisions.  SoftKey retains all rights not expressly
granted.  You must treat the Software like any other copyrighted material,
except that you may either make one copy of the Software solely for backup
or archival purposes or transfer the Software to a single hard disk provided
you keep the original solely for backup or archival purposes.  You may not
rent or lease the Software, but you may transfer your rights under this
Agreement on a permanent basis provided you transfer the license granted by
this Agreement, the Software and all associated printed materials, retain no
copies and the recipient agrees to the terms of this Agreement.  You may not
reverse engineer, decompile or disassemble the Software, except to the extent
the foregoing restriction is expressly prohibited by applicable law.

3.  Limited Warranty.  For 90 days from your date of purchase, SoftKey
warrants that the media on which the Software is distributed are free from
defects in materials and workmanship.  SoftKey will, at its option, refund the
amount you paid for the Software or repair or replace the Software provided
that (a) the defective Software is returned to SoftKey or an authorized dealer
within 90 days from the date of purchase and (b) you have completed and
returned the enclosed registration card.  These are your sole remedies for any
breach of warranty.  SoftKey disclaims all other warranties, either express
or implied, with respect to the Software and the accompanying written
materials, including but not limited to implied warranties of
merchantability and fitness for a particular purpose.

4.  Limitation of Liabilities.   In no event will SoftKey be liable for any
indirect, special, incidental, economic or consequential damages arising out of
the use or inability to use the Software, even if SoftKey has been advised of
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the possibility of such damages.  In no event will SoftKey’s liability exceed the
amount paid by you for the Software.  Because some jurisdictions do not allow
the exclusion or limitation of liability for consequential or incidental damages,
the above limitation may not apply to you.

5.  U.S. Government Restricted Rights.  The Software is are provided with
RESTRICTED RIGHTS.  Use, duplication or disclosure by the Government is
subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in
Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (c)(1) and (2) of the Commercial Computer Software—
Restricted Rights at 48 CFR 52.227 - 19, as applicable.  Manufacturer is
SoftKey International Inc., 201 Broadway, Cambridge, MA  02139

©1996 SoftKey Multimedia Inc., a subsidiary of SoftKey International Inc. All
rights reserved. ©1996 Time Inc. SPORTD ILLUSTRATED is a registered
trademark of Time Inc. Used with permission. Clip art images ©1994-95
International Microcomputer Software Inc. and ©1994-95 Imageline, Inc. All
rights reserved. SoftKey and PowerAlbum are registered trademarks and
QuickStyles is a trademark  of SoftKey Multimedia Inc. Microsoft, MS-DOS,
Windows, and the Windows logo are registered trademarks of Microsoft
Corporation. Indeo Compression is a trademark of Intel Corporation. All other
trademarks are the property of their respective companies.
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Getting Started

Introduction
Welcome to The 1996 Sports Illustrated Swimsuit Calendar, the program that
makes it easy to publish your business and personal events in customized
calendars that look as if they were designed and printed by a graphic designer.

This chapter provides important information about this program and guides you
through the installation process. You should read the entire chapter and
complete the installation procedure before moving on to other sections of the
manual.

How to Use this Manual
This Getting Started Guide is organized to help you get started and acquire
the basic skills necessary for using The 1996 Sports Illustrated Swimsuit
Calendar. This first chapter introduces you to The 1996 Sports Illustrated
Swimsuit Calendar, describes how to install the program, familiarizes you with
working in the program’s environment, informs you how to access the variety
of on-line Help tools, and describes the wide range of tools that are available to
you. The remaining chapters introduce you to The 1996 Sports Illustrated
Swimsuit Calendar’s features.
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Typographical Conventions

This manual uses the following typographical conventions:

Italic Text Indicates a title or emphasizes information.

Bold Text Indicates characters you type. For example, Type
a:setup

and press ENTER tells you to type the command, then
press the ENTER key.

CTRL Keyboard names are always shown in capital letters.

+ A plus sign specifies keys that you should press
simultaneously. For example, ALT+F means you
should hold down the ALT key and press the F key.

Contacting Technical Support
If you have difficulty installing The 1996 Sports Illustrated Swimsuit Calendar or
have questions about the program, consult this Getting Started Guide and The
1996 Sports Illustrated Swimsuit Calendar’s on-line Help system. If you’re still
experiencing difficulty, gather the following information:

❑ The name and address of the registered user.

❑ The product name and version number.

❑ Type and capacity of the hard disk.

❑ Graphics adapter and monitor type.

❑ Computer and printer make and model.

❑ List of any special peripherals installed.

❑ The version of the program you are currently using.

❑ Amount of RAM in your system.

❑ A brief description of your problem, including the exact wording of
any error messages.

❑ A list of the steps required to replicate the problem.

In the U.S., contact Technical Support at:

(423) 670-2020
9:00 am to 8:00 pm Monday through Friday
(Eastern Standard Time)
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Send correspondence to:

SoftKey Product Support Center
9715 Parkside Drive
Knoxville, TN 37922

Online Services:

E-mail:  support@softkey.com
World Wide Web: http://www.softkey.com/
America Online: Keywords MECC or Comptons
Compuserve:  GO SOFTKEY

For information regarding replacement CDs and manuals, contact Customer
Service at:

(800) 227-5609
9:00 am to 6:00 pm Monday through Friday
(Eastern Standard Time)

In the U.K., if you wish to call Technical Support for assistance with any
problems or for answers to technical questions, please call the number listed on
the support policy card in the 1996 Sports Illustrated Swimsuit Calendar
package.

Installation
This section is designed to help you install the 1996 Sports Illustrated Swimsuit
Calendar. If you are currently using an earlier version of Sports Illustrated
Swimsuit Calendar and are upgrading please refer to the “Upgrading from a
Previous Version” section later in this chapter. Before you begin the
installation process, read through the following system requirements.

System Requirements

Before installing the 1996 Sports Illustrated Swimsuit Calendar, make sure you
have the following hardware and software:

❑ A personal computer with a 486, Pentium, or compatible processor.

❑ Microsoft Windows 95 or Windows 3.1.

❑ 8 MB of RAM.

❑ A CD-ROM drive.

❑ A properly installed Windows compatible pointing device, such as a
mouse.
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❑ 18 MB of hard disk space.

❑ A VGA or SVGA, or compatible display adapter and monitor,
graphic display card with a resolution of at least 640 x 480 x 256
colors.

Upgrading from a Previous Version

Before you upgrade, you may wish to back up any important data files to a
floppy disk or another folder for safe keeping, especially if you think that one
of your files may have the same name as a 1996 Sports Illustrated Swimsuit
Calendar event list or calendar.

You can open any of your existing files from earlier Sports Illustrated Swimsuit
Calendar versions with the new version. Files from older versions automatically
convert when you open them in this new version; no special steps are needed.
However, if you save the file in the new version of Sports Illustrated Swimsuit
Calendar you will not then be able to bring the converted files back into an
earlier version.

Installing Sports Illustrated Swimsuit Calendar

The following procedure assumes that you have some familiarity with
Windows and are using a mouse. If you’re new to Windows 95, refer to your
Windows documentation for assistance.

To install the 1996 Sports Illustrated Swimsuit Calendar:

1. Insert the CD-ROM into the CD-ROM drive.

2. Click on the Start button on the Task bar and select the Run item .

3. Type D:\SETUP where D is the CD-ROM drive letter in the text
box and Click on OK or press ENTER to begin the installation
process.

4. If you do not have a previous version of this product installed click
Continue to proceed with the installation. If you do click on Exit
Setup, remove the installed program or components and restart the
installation program.

5. If you chose to continue, a notice describimg the proprietary nature
of the material contained on the CD-ROM is displayed. Click on
Accept to continue.

6. Choose Typical or Custom.

Typical installs Sports Illustrated Swimsuit Calendar and all of its
components to the C drive and is the recommended setup option. If
you select this option, skip to step 9.



Getting Started 1-5

To install the program to a different drive or directory choose Custom
Setup.

Custom allows you to change the drive and/or folder Sports Illustrated
Swimsuit Calendar installs to and lets you choose which components
of the program you want to install.

7. Select which of the components you want to install by clicking on the
check box to the left of each item. If a box is checked, that
component will be installed.

Click on the Categories button to install either the Swimsuit models,
the Clipart or both to your hard drive.

8. Click on the Path button(s) to select an installation path different
from the default path.

9. Follow the on-screen instructions to complete the installation.

Once you’ve installed the program, in the U.S. call SoftKey at 1-800-845-
8692, to register your copy of the program, making you eligible to receive
technical support and discounts on program upgrades.

To open The 1996 Sports Illustrated Swimsuit Calendar:

1. Click on the Start button.

2. Move the mouse onto the Programs selection.

3. Move the mouse pointer over the 1996 Sports Illustrated Swimsuit
Calendar folder in the program list.

4. Click on the Sports Illustrated Swimsuit Calendar icon.

Closing windows clears off more space on your screen.

To close unneeded windows:

❑ Choose Close from the File menu; this closes the currently selected
window.

OR

❑ Click on the window’s Close     button in the upper right-hand
corner.

To exit  the 1996 Sports Illustrated Swimsuit Calendar:

❑ Select Exit from the File menu,

OR

❑ Click on the calendar Exit     button in the upper right-hand corner,

OR

❑ Use the keyboard shortcut ALT+F4.
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Working with the 1996 Sports Illustrated
Swimsuit Calendar
If you are new to Microsoft Windows 95 or the 1996 Sports Illustrated
Swimsuit Calendar, read this chapter as your starting point. It explains the basic
concepts and techniques you need to work with Windows and The 1996 Sports
Illustrated Swimsuit Calendar.

First, you’ll explore the Microsoft Windows graphical environment. The screen
and window elements are explained. These sections are followed by a review of
how to navigate through Sports Illustrated Swimsuit Calendar  and how to use
the on-line Help system.

The The 1996 Sports Illustrated Swimsuit
Calendar Windows

The Windows graphical environment is a powerful tool that simplifies using a
computer. Windows provides a standard set of computing tools which can be
found in every Windows application.

The following sections provide an overview of the Windows environment and
gives you a quick tour of the The 1996 Sports Illustrated Swimsuit Calendar
screen—explaining The 1996 Sports Illustrated Swimsuit Calendar tools, how to
use the buttons on the toolbar, and how to control the display of The 1996 Sports
Illustrated Swimsuit Calendar windows. For more information on a Windows
topic, please see your Microsoft Windows documentation.

There are two types of windows: application windows and document windows.
Application windows contain the application title bar, menus, and the
document windows. Document windows in The 1996 Sports Illustrated
Swimsuit Calendar are either calendar or event list windows. All windows have
common elements, although not all windows contain every element.
Regardless of the Windows application you use, there are certain elements
which always behave in the same manner.

The 1996 Sports Illustrated Swimsuit Calendar screen elements:

Title Bar and Title Bar elements.

Appears at the top of application and document windows. The title bar
displays information about the current application or file contained in the
window.  Shows the name of the  workbook, if you have saved it. The title bar
of the active window is shaded differently to distinguish it from other open
windows.
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The Minimize button reduces the application window to an icon on
the taskbar.

The Maximize button expands the application window to fill the
available space (the entire screen).

Once you maximize a window, the Maximize button becomes a Restore
button.

Clicking on Restore returns the window to its previous, non-minimized, size.

Closes the active window.

Menu Bar

The Menu Bar
Contains the available menus for the active window.

Main Toolbar  

Pressing this icon opens the New dialog box, allowing you to add a
new calendar or event list.

Pressing this icon activates the Open dialog box, allowing you to
open a calendar or event list.

Pressing this icon activates the Save As dialog box, allowing you to
save a calendar or event list.

Pressing this icon opens the printing dialog box.

This button cuts a selected item and copies it to the clipboard.

This button copies a selected item to the clipboard.

This button pastes the information in the clipboard to your
document.

This icon is used to launch context sensitive help.

Edit Toolbar    

Bolds the selected text.

Places the selected text in italics.

Underlines the selected text.

   These icons all open the font dialog box.

Use these icons to left align, center, or right align.

View Toolbar  

Makes the height of the highlighted window half the size that it
previously was.
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 Makes the width of the highlighted window half the size
that it previously was.

 Zooms in to make the calendar larger.

 Zooms out to make the calendar smaller.

This tool is used to choose the time period to
display on your calendar.

Navigate Toolbar 

This icon launches the tool for selecting a date.

This icon sets the calendar layout to the previous period.

This icon sets the calendar layout to the next period.

This icon scrolls the monitor display so that the current date is
visible and selected.

This icon launches the Find dialog box.

Launch Toolbar 

This icon launches the Notes application.

This button launches PowerAlbum.

Workbook Toolbar 

These buttons allow you to save up to five workbook settings.

Status bar

The Status Bar
Displays information about the menus, menu options, and the toolbar, view bar
and calendar control buttons. Point to the menu, option, or button, then press
and hold the mouse button to display a message at the bottom of the The 1996
Sports Illustrated Swimsuit Calendar screen.
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Working with Windows

The 1996 Sports Illustrated Swimsuit Calendar has two working document
windows, the event list window and the calendar window.

Use the event list window to get an overview of the events, find events for
editing, learn which options have been turned on for a particular event, and
temporarily prevent selected event(s) from appearing in the calendar.

The calendar window shows the calendar as it will print, with the currently
selected layout, the formatted events from all of the open event lists, and any
pictures or objects attached to the events or to the layout.

You can choose to work in either window. Each window provides a different
kind of information. Many of the buttons on the view bar and toolbar can be
used from either window.

❑ To switch from one window to the other, click somewhere inside the
inactive window. You can also pull down the Window menu and
highlight Calendar or the desired event list name.

❑ To change the size of either the calendar or event list window, place
the cursor over a side or corner of a window. The pointer changes to
a double-headed arrow. With the left mouse button down, drag the
cursor in to reduce the size of the window, or out to enlarge the
window.

❑ In some layouts, only part of the calendar or the event list is visible.
Use the horizontal and vertical scroll bars to bring into view other
parts of the calendar or event list window.

Viewing Document Windows

Under the View menu, choose Best Fit, Fit Height, Fit Width, or Actual Size,
to determine how the calendar window is to be displayed on the screen. These
settings refer to how The 1996 Sports Illustrated Swimsuit Calendar fills its
document window, and are retained if you resize the document window.

The Best Fit option scales the calendar so that the calendar covers the entire
document window. You will need to use the scroll bar to view the entire
calendar.

The Fit Height option scales the calendar so that its height matches that of the
document window. You may need to use the scroll bar to view the entire
width.

The Fit Width command scales the calendar so that its width matches that of
the document window. You may need to use the scroll bar to view the entire
calendar.

The Actual Size option scales the calendar to the equivalent of the 100%
setting in the Custom dialog box.
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To determine the layout of the calendar displayed, click on the desired period
under the Format menu, or use the drop-box tool on the View toolbar.

The options on the Window menu determine the size and placement of the
open document windows.

The Cascade option arranges all the open windows so that they overlap each
other.

The Tile option divides the available screen space among the open windows.
The windows do not overlap.

The Half Height option shrinks the active document window to half its current
height. This option can also be found on the View toolbar.

The Half Wide option shrinks the active document window to half its current
width. This option can also be found on the View toolbar.

Selecting one of the items in the bottom group under the Window menu will
make it the active window.

Viewing Screen Elements

The 1996 Sports Illustrated Swimsuit Calendar gives you many ways to view
calendars, event lists, and other screen elements on your screen.

The Toolbar option under the View menu allows you to determine which
toolbars are to be displayed on the screen. All of the toolbars except for the
Workbook toolbar can be moved to anywhere on the screen.  To move a
toolbar, position the mouse pointer on top of the toolbar's background, press
the left mouse button, and drag it to where you want it to be.

The Status Bar option on the View menu toggles the display of the Status Bar.
If checked, the Status Bar is displayed at the bottom of the screen. Unlike
toolbars, the Status Bar cannot be moved.
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Navigating through Calendars
A calendar layout can display a period of time in any year. You can change the
period in time displayed by either using the QuickDate calendar, or by the
Previous/Next Time Period options. Use the method that is most convenient.

Previous/Next Time Period Arrows

A quick way to change the time period covered by the calendar layout is to
click one of the arrows on the navigate toolbar. This is useful for moving a
short distance forward or back in time.

To move to the previous time period:

❑ Click the left-pointing arrow to move to the previous day, week,
month, or year, depending on the selected layout.

OR

❑ Choose Go to from the Edit menu and highlight Previous time
period from the cascading menu.

To move to the next time period:

❑ Click the right-pointing arrow to move to the Next day, week,
month, or year, depending on the selected layout.

OR

❑ Choose Go to from the Edit menu and highlight Next time period
from the cascading menu.

Go to Any Calendar Date

The Go To Date option allows you to access the Quick Date calendar in order
to display a specific time period in the calendar.

To view a particular calendar date:

1. Choose Go to from the Edit menu and highlight Date... from the
cascading menu.

OR

Choose the  icon from the Navigate toolbar



1-12 Sports Illustrated Swimsuit Calendar User's Guide

2. Highlight the year, month and/or day in the Quick Date calendar you
want, for example: 10/12/1992. Use the double arrows to move
backward or forward by one year and the single arrow to move
forward or backward by one month. Click on the desired date.

3. Click on OK.

Note:  On October 4, 1582, Pope Gregory introduced the Gregorian calendar,
designed to correct inaccuracies in the old Julian calendar by providing a
more exact rendering of an earthly year. To stabilize the new calendar, ten
days were dropped from 1582, so that the day following October 4 was
October 15.

To simplify matters, The 1996 Sports Illustrated Swimsuit Calendar creates all
calendars, both before and after October 15, 1582, as Gregorian calendars, so
no days will be missing in the year 1582.

Selecting the Next Overflow

When all of the event text cannot fit into a day cell, this is called an overflow
event. An overflow event is represented by the overflow icon in the date cell.

To select the next overflow:

❑ Select Go to from the Edit menu and highlight Next overflow from
the cascading menu.

Note:  Go to Next Overflow only works on the current page of the calendar.

Setting the Last Calendar Year

As mentioned previously, The 1996 Sports Illustrated Swimsuit Calendar lets
you create calendars for any year. On the Miscellaneous tab in the Layout
Properties dialog box you can set a default ending year that limits the number
of occurrences for repeating events, that is, events like birthdays that repeat
according to a regular rule.

You can change the Default Ending Year if you wish, but we recommend that
you do not enter a year too far in the future. The later the year, the more
occurrences the program has to generate for the open-ended repeating events,
which may affect the performance of The 1996 Sports Illustrated Swimsuit
Calendar.
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To change the last, or ending, calendar year:

1. Choose Layout from the Format menu.

2. Select the Miscellaneous tab.

3. In the Default ending year field, type the year you want to set as the
last year for open-ended events.

4. Choose OK.

Using Help
The 1996 Sports Illustrated Swimsuit Calendar includes a Help system on the
menu bar, help for specific menus, dialog boxes and message boxes while you
use them (context help), and quick help guides that explain window items as
you need them. The system provides a quick on-line reference to The 1996
Sports Illustrated Swimsuit Calendar menus, features, and commands. The on-
line Help system is an excellent way to find more information on topics covered
in this manual. Once in the Help system, you can print out any selected Help
topic with the Print Topic command on the File menu. You can also set the
Help window to remain on top while you work.

Accessing Help

Use the on-line Help system to lead you through areas of the program or locate
topics you would like information on.

To access the on-line Help system:

1. Select Help Topics from the Help menu and proceed with the
following steps.

When you make a selection, a Help window appears. Use the tool
bar buttons to navigate through the Help system:

Select... To...
Contents Display a listing of the Help system’s main topics.

Index Display a dialog box you use to search for Help topics.

Back View the last Help screen accessed (pressing ALT+B
also accomplishes this task).

Print Allows you to print the current help text.

Browse buttons Page forward and backward through Help pages.

To print out any Help topic, select Print Topic from the File menu.
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2. Select Exit from the File menu or press ALT+F4 when you are
finished.

You can access a certain help topic for areas of the screen by using context help.

To access context help:

1. Click on the “?” button on the tool bar.

2. Drag and then click on the item on the screen about which you have a
question.

Note:  You also have two other options: click on a dialog box’s Help button or press
F1 while a dialog box, menu command, or message box is selected.

Using Help Shortcuts

You can quickly access the Help system by pressing F1. The 1996 Sports
Illustrated Swimsuit Calendar displays information about the current module in
the Help window.

The Help system uses the following conventions:

❑ Underlined words jump you to the named topic when you click on
them, or TAB to the selection and press ENTER. Select the Back
button to return to the previous Help screen.

❑ Dot-underlined words pop up more information on the term when
you click on the word, or TAB to the selection and press ENTER.
Press ENTER again to hide the pop-up.

Tool Tips

While using The 1996 Sports Illustrated Swimsuit Calendar, you can view a
quick guideline to areas of the screen.

To view tool tips:

❑ Place the cursor over a tool bar button.

If you forget the function of a toolbar button, place the pointer on the button,
and read the message in the balloon help message bar on the screen.



Getting Started 1-15

New Features
The following provides an overview of the major enhancements in this new
version of The 1996 Sports Illustrated Swimsuit Calendar.

Consult the “Working with...” chapters for detailed information on these and
other features.

❑ Using a simple event tool, quickly add events.

❑ Context sensitive menus put the most common features and functions
of The 1996 Sports Illustrated Swimsuit Calendar at your fingertips
(use the right mouse button to access them).

❑ Full OLE 2 support — Drag and drop editing makes sharing data with
other programs easier than ever.

❑ Open any type of The 1996 Sports Illustrated Swimsuit Calendar file
from the Open command.

❑ Quick access to your six most recently used files through the File
menu.

❑ Preview anything you can print in The 1996 Sports Illustrated
Swimsuit Calendar before you print it.

❑ Windows 95 support for long file names.

❑ Change the color of text, drawn graphics, borders, and background fills.

❑ Insert PowerAlbum clip art easily with a simple menu command or by
dragging and dropping.



Working with
Events and
Event Lists

Calendars are composed of events. In The 1996 Sports Illustrated Swimsuit
Calendar, all of the activities and occasions that you want to display in a
calendar are stored in files called event lists. An event list is a collection of
activities or occasions (events) that The 1996 Sports Illustrated Swimsuit
Calendar saves together as a file and uses to produce calendars. Anything that
you want printed or displayed on a calendar should be entered in an event list,
such as appointments, birthdays, and other special occasions.

Event lists give you a wide range of flexibility, since you can create separate
event lists for different types of events, such as business events and social
events. Storing events in separate event lists allows you to create customized
calendars for specific purposes, such as a personal calendar with social
occasions and birthdays, and a business calendar with business meetings and
administrative tasks. To view the different events on your calendar, simply
select a group of events (an event list). You can print out your calendar with
any event list or combination of event lists.

Event lists allow you to pick and choose the events you want to appear on a
calendar. For example, you could create separate event lists for:

❑ Your scheduled meetings
❑ Your daughter’s high school work schedule
❑ Your boss’ travel schedule

You can use these event lists in any combination. You might combine your
daughter’s work schedule and your social schedule in a calendar to post on
the refrigerator. You could also create a calendar that shows your meetings,
your boss’ travel schedule, and office vacations for use at the office.

By opening multiple event lists together, you can create customized calendars
showing only specific types of events. For example, suppose that you have
created an event list for business meetings (MEETINGS), one for deadlines
(DUEDATES), and one for conferences (CONFRNCE). Here are some
sample combinations:
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❑ MEETINGS and CONFRNCE
❑ DUEDATES only
❑ CONFRNCE, MEETINGS, and DUEDATES

You can create a single calendar that combines event lists for several different
people. For example, publishing a combined monthly schedule for Marty,
Anne, and Eric makes it easy to keep track of all three people and note
conflicting dates.

Adding Events
The 1996 Sports Illustrated Swimsuit Calendar makes it easy to enter many
types of events. Here are some examples.

You can add a variety of event types to an event list:

❑ Single event -  an event that happens once on a fixed date.

❑ Repeating event - an event that occurs more than once. An event may
repeat in a regular pattern, according to date or day. Alternatively, an
event can repeat on consecutive days to create  a duration event.

❑ Repeating event with an exception -  a department meeting every
Friday, except during the boss' vacation in July.

Note:  If you add an event to a calendar that does not have an open event list,
an event list is automatically added. You can also create event lists and then
start to add events. For more information about working with event lists see
the “Creating Event Lists” section later in this chapter.

Adding Single Events

The procedure for entering the different types of events is essentially the same.
The only difference lies in how you enter the dates on which an event takes
place. Read this section to learn how to add a single event, that is, a one-day
event that does not repeat.

You can enter events using two different methods:

❑ Simple event method
❑ More detailed event method
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Quickly Adding Simple Single Events

The simple event method is the fastest way to add single and simple repeating
events. By using the Properties... button you can access the full range of
options to add and format any other type of event.

To add simple single events:

1. Double-click on the event name in the day or time cell where the
event is to take place. (Be careful not to select any events already
there.) The Add Event dialog box is displayed.

The Add Event dialog box
2. Type a description of the event in the Event Name text box.

3. Optionally enter a starting time and an ending time for the event.
This can be done by typing in the start and end times or using the
clock. To use the clock, click on the second hand of the clock and
drag it to the start time of the event. Click the mouse on a point
slightly to the right of the second hand and drag in a clockwise
direction, which invokes the time wedge. The time wedge represents
the duration of an event.

4. If you have several event lists open, check the Event List  drop-down
list box on the right side of the dialog box to make sure you are
adding the event to the correct list. You can add this event to any of
the open lists.

5. You can select a category to associate with this event by choosing
one from the category drop-down list box.

6. Select the check mark button to add the event.

Click on the X button to exit the dialog box without adding the
event.

Adding More Detailed Single Events

This method allows you to add any type of event and formatting information.
Using this method allows you to include more detailed information and gives
you access to the full range of event formatting options.
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The Event Properties Dialog box

To add more detailed single events using the Event Properties
dialog box:

1. To start adding an event, do any one of these:

Choose Add Event from the Events menu.

OR

Click on the Properties button in the Add Event dialog box.

2. Type a description of the event in the Event Name text box. The
currently selected date cell is used as the start date.

3. If you wish, enter a starting time and an ending time for the event.
Type the times in the appropriate boxes, or click the arrows until the
time you want appears, or use the clock as described in the "Adding
Simple Single Events" section of this manual.

Any of these time formats is acceptable:  2:00 am, 2 a.m., 2 AM. If
you prefer a different time format, such as 1400, use the Windows
Control Panel to choose the format you want.

Note: You cannot specify a time period that spans or ends at
midnight, for example, 11 pm to 7 am, or 18:00 to 24:00.

4. Check the Event List and Category drop-down list boxes on the right
side of the dialog box to make sure you are adding the event to the
correct list and assigning the correct category to the event. You can
add this event to any of the open lists. If necessary, choose the event
list and category you want from the drop-down list.

5. Specify the event formatting, priority, or style; or add a picture,
banner or function using the appropriate tabs.

For more information about using each specific tab, see the
appropriate section later in this chapter.

6. Click on OK.
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Adding Repeating Events

A repeating event recurs at intervals, according to a specified rule. A class held
every Friday, a meeting on the first Monday of every month, a vacation that
lasts 10 days, or a birthday that occurs every year are examples of repeating
events. Each instance of a repeating event is called an occurrence.

To enter a repeating event:

1. Follow the general procedure for adding either simple entry or more
detailed events.

Note: Changing the repeat rules for a repeating event automatically
removes the exceptions from the repeat rule. You must reenter any
exceptions if they are still relevant.

2. Assign a repeat rule:

If you are using the simple event entry method you can assign a
simple repeat rule by choosing a rule from the Quick Repeats drop-
down list box.

Repeat rule Result
None No repeat rule, event occurs only on selected day.

Daily Event repeats every day.

Weekly Event repeats every week on the day which was
selected.

Monthly Event repeats once a month on the date you selected.

Month Event repeats once a month on the day and week which
Relative was selected, e.g. repeats on the first Wednesday of

every month.

Yearly Event repeats once a year on the date you selected.

OR

If you are using the simple event method and would like to create a
more complex repeat rule, select the Properties... button and click on
the Repeats tab.

OR

If you are using the Event Properties dialog box, choose the Repeats
tab.

3. Ensure that the Start Date and Repeat Until date are correct for the
event that you are about to add.

The Start Date defaults to the current or selected date

The Repeat Until date defaults to December 31st of the default
ending year specified in the Layout Properties Miscellaneous tab.
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These dates can be modified in three different ways:

Type the desired into the appropriate field,

OR

Use the up and down arrows to adjust the date,

OR

Use the Quick Date tool. Use the double arrows to change years, and
the single arrows to change months.

4. Use the three repeat rule boxes to create your repeat rule. As you
make selections from each box the repeat rule becomes more
specific. You must always start with the left-most repeat rule box
and then add greater detail about the rule in the next two boxes.

The Event Properties dialog box - Repeat tab selected

First select a time period from a Period drop-down list. Then select the
desired choices for this period from
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Select To select... Rule options
None no repeat rule None

Year the years in which the Every 1st, 2nd, 3rd,...
event repeats

Month the month(s) in which Every 1st, 2nd, 3rd,
the event repeats

Week the week(s) in which Every 1st, 2nd, 3rd,...
the event repeats. For
example, the first
Tuesday of the month.

Day the day on which the Sunday, Monday,...
event repeats

Day of Month the day of the month Every 1st, 2nd, 3rd,...
when the event occurs.

Hebrew Hebrew dates for a Birth Anniversary or
birthday or the Death Anniversary
anniversary of a death.

For Period one you must select one of two option buttons

Select To
Every Repeat an event at an interval of days, weeks, months,

or years.

On Repeat an event on the specified month(s)

Note:  For more information about creating events that are based on
the Hebrew calendar rather than the Gregorian calendar, see the
following section, “Using the Hebrew Calendar with Repeating
Events.”

If you have already entered exceptions for an event and you change
the Repeat Rule you will lose your existing exceptions. You will be
warned of this situation and given the option of cancelling your
Repeat Rule changes.

6. Choose OK to confirm the entry.

If necessary, enter exceptions to the event dates. For information about adding
exceptions, see the “Adding Exceptions” section later in this chapter.

Format the event if you wish by adding a priority, style, font, picture,  or
banner. See Chapter 3, “Editing and Formatting Events” for instructions.

Using the Hebrew Calendar with Repeating Events

If you want an event to repeat on the Hebrew anniversary,

1. Add an event using the more detailed method.

2. Click on the Repeats tab.
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3. Select Year from the Period 1 drop down list and Hebrew from the
Period 2 drop down list.

The event will appear on the equivalent date in the Hebrew Calendar.

You can combine the event name with an insert field option that shows the
Hebrew date as well. For example, enter a starting date of April 15, 1995,
make the event repeat every year on the Hebrew Anniversary, and enter this
event text: Passover - &hdate. You will get the following:

The event will read as  on this date
Passover - Nisan 15, 5755 April 15, 1995

Passover - Nisan 15, 5756 April 15, 1996

Adding Exceptions

Sometimes you may want to enter exceptions to repeating events. For example,
you might want to have a meeting on the fifteenth of every month except on a
weekend. For cases where the fifteenth is on a weekend, you can enter an
exception rule for choosing a substitute date.

To enter exceptions to a recurring event:

1. Follow the steps described in the previous section, “Adding
Repeating Events.”

2. When you complete specifying your repeat rule, click on the
Exceptions tab. The days when the event occurs are displayed with a
different background color.

3. Click any day(s) that you wish to be exceptions to the repeating rule..

The background color returns to the normal color.

4. To add an occurrence that doesn’t follow the repeating rule, click the
appropriate date. If you make a mistake, click the date again to
deselect it.

The days you select change color to indicate they have been selected.

5. Specify how weekend occurrences are to be handled.

6. Click on OK.

You can also enter exceptions to a repeating event after you have entered it.
See the “Modifying Events” section later in this manual.
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The Event Properties Dialog box - the Exceptions Tab selected

Creating Event Lists
This section explains how to create and open event lists.

When you start The 1996 Sports Illustrated Swimsuit Calendar, no event lists
are open. However all events must be placed in events lists.

The New dialog box

To create an event list:

1. Start The 1996 Sports Illustrated Swimsuit Calendar and choose New
from the File menu.

2. Select Event List from the list and click on OK.

An empty event list appears in the event list window. To start entering events,
choose Add Event from the Event menu. See "Adding Events" in this chapter
for instructions on adding events.
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Opening, Closing, and Deleting Event Lists

To open an event list:

You can open one or more The 1996 Sports Illustrated Swimsuit Calendar event
lists at a time.

1. Choose Open from the File menu.

2. If necessary, locate the drive and directory that contains the files you
want.

3. Either type the name of the file you want to open or select the file
name from the list.

4. Choose Open.

The event list window appears onscreen with the list you selected.

To close an event list:

Choose Close from the File menu while the event list is active.

> If you have not saved recent changes to the list, a message box
appears asking you if you want to save them. Choose Yes to save
the changes.

> The event list closes. The events from that list disappear from
the calendar. If you save your workbook after closing the event
list, it will no longer be part of the workbook.

Saving Event Lists

You can save an event list as a The 1996 Sports Illustrated Swimsuit Calendar
file (ce3) or as a comma delimited file (csv).

To save an event list:

1. Choose Save from the File menu.

2. If you have not previously saved this file, the Save As dialog box
appears, type a file name in the file name box.

3. Select the drive and directory where you would like to place the file.

4. Choose OK.

If you want, you can also tell The 1996 Sports Illustrated Swimsuit Calendar to
save your file automatically.
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Automatically Saving your Event Lists

The 1996 Sports Illustrated Swimsuit Calendar can automatically save changes
to open event lists at specified intervals. For example, if you expect to be
changing or adding many events in one session, you might want to save your
event lists every five minutes.

To set The 1996 Sports Illustrated Swimsuit Calendar to auto-save
your files:

1. Choose Preferences... from the Tools menu.

2. Click on the Options tab.

3. Toggle on Auto-save lists.

4. Click the drop-down list to choose the number of minutes between
saves.

5. Choose OK.

From this point on, the program will automatically save changes in
all of the open event lists at the interval you specified.

The Preferences dialog box - the Options tab selected

To copy/rename an event list:

To make a copy of an event list, or to rename it, use Save As to save it under
another name.

1. Choose Save As from the File menu, then choose the event list you
want to save.

2. Choose the drive and directory where you want to store the file.

3. Type the new file name in the File name box.

4. Choose OK.
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Using Workbooks:

You can use the numbered buttons on the Workbook toolbar to open up to five
Workbook settings. A Workbook setting consists of a calendar, its associated
event lists, and their positions on the screen.

Note: Only the names of the relevant files and their screen positions are saved
in workbooks. You must therefore save the calendar and associated event lists
before attempting to save workbook.

Working with Notes
A note is an additional description, comment, or reminder that you can place
on the calendar surface or in an event list.

To place a note on the calendar surface:

1. Select Add a Note from the Tools menu.

OR

Click on the SoftKey Notes button in the Toolbar

2. Type the text of the note.

3. Click outside the area of the note, this places the note on the calendar
surface.

The position and size of the Note may subsequently be altered.

To associate a note with an event

1. Select the event to which the note is to be associated from any open
event list.

2. Select Add a Note from the Tools menu.

OR

Click on the SoftKey Notes button in the Toolbar, this launches the
notes application.

3. Type the text of the note and add any formatting to the text using the
button bar.

4. When you are finished entering text, select Exit & Return to "Event
List Name" from the File menu.

You are returned to the event list, the associated note is represented
by an icon in the Objects section of the event list window.

To subsequently view the note text double-click on the icon which
represents it. Any edits to the text can be made at this time.
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Formatting Notes

It is possible to change the style of a note after it has been placed on the
calendar surface or associated with an event list.

To change the style of a note:

1. Double-click on the note text on the calendar surface.

OR

Double-click on the note icon from an event list

This launches the notes application.

2. Select the desired font and size from the appropriate drop-down list
box.

3. Use the button bar to alter the font style, font color or background
color.

4. Click on the outside note edit area if you are on the calendar surface.

OR

Select Exit & Return to "Event List Name" from the file menu.

This saves the note format changes.



Modifying Calendar
Events and Layouts

Editing Events
Keeping event information up to date is an important part of maintaining
calendars. To update an event, you'll need to:

❑ Open the event list you want to edit
❑ Choose the display you want to work in
❑ Find the events you want to update
❑ Make changes to the event information as needed
❑ Delete events as needed
❑ Add new events as needed
❑ Save your changes

Selecting Events

To edit an event or its formatting options, you must first select it. You can
select events from either the event list or the calendar layout.

To select an event, use one of the following methods:

• Click the event name in either window. Double-click to select the
event and open the Modify Event or Event Properties dialog box.

• To select a block of adjacent events in the event list window, click
on the first event to be selected, press the Shift key and click on the
last event on the list.

• To select events that are not next to each other in the event list
window, press Ctrl as you select the events.

• Display the event list that contains the event. Press the up or down
arrow until the event you want is highlighted. Press enter to open
the Event Properties dialog box.
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Cutting or Copying Event Text

You can cut or copy event text from the Add Event, Modify Event or the
Event Properties dialog boxes to the Clipboard and then paste it into another
event. Because you are in a dialog box, you must use the keyboard.

Use this method to paste text that you have copied to the Clipboard from
another application. You cannot paste pictures from other applications. (To add
a picture to an event, see the section “Using Pictures.”)

To cut or copy event text:

1. Double-click on an existing event on the calendar surface or an
event from the event list .

2. Select the text from the text box and press Ctrl+X to cut the text or
Ctrl+C to copy it to the Clipboard.

3. To paste the text either:

Select Modify Event from the Event menu to display the Event
Properties dialog for the event into which the text is to be pasted.

OR

Double-click on the event into which the text is to be pasted.

OR

Click on the Notes button in the toolbar to paste the text into a note.

4. Move the cursor to the insertion point in the Event Name box or into
the note area and press Ctrl+V to paste the text.

5. Choose OK to close the Event Properties dialog if you modified an
event or exit from the notes application.

Deleting Events

Use this option to delete one or more selected events from an event list.

When you delete a repeating event, all the occurrences of that event are
removed.

1. Select the event or events that you want to delete from the event list.

2. Choose Delete Event from the Events menu or press the Delete key.
The Event is removed from the Event list and Calendar surface.
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Duplicating or Moving Events

Events can be duplicated within an event list or moved to another event list
using the Copy and Paste or Drag and Drop methods.

To duplicate an event within an event list

• Click on it and drag the mouse until the cursor is displayed as  a
pointer and a plus sign, and release the mouse button.

To move an event to another list, click on it and drag it to any other
open event list.

OR

• Click on an event from an event list to select it and choose Copy
from the Edit menu. Keep the same event list active or select another
one and choose Paste from the Edit menu. This duplicates the event
in the same event list or places it in another one.

Note:  The Clipboard can only hold one selection at a time. When you cut or
copy events to the Clipboard, you overwrite what was there before. It's a good
idea to paste the contents of the Clipboard as soon as possible.

Deleting events before a specified date

This feature lets you reduce the size of an event list by deleting all occurrences
of events before a specified date. The event list must be open in order for you
to do this.

1. Choose Delete Events Before.. from the Events menu.

2. Click on the button to the right of the date field, this displays the
Quick Date calendar.

3. Click on the date before which all events are to be deleted.

4. Click on OK to set the date and OK to complete deletion.

Single events before this date are deleted as are repeating events which start
on the first appropriate date after the specified date. (For example, if the event
is a meeting held every Friday, the start date of the event will be the first
Friday after the date you type in.)
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Hiding Events

The Hide/Show column (the leftmost column in the event list window) allows
you to keep some events from appearing in the calendar without removing
them from the event list. You may want to hide events that are irrelevant for a
particular calendar, or to make room for more events in a day cell.

Note:  When you hide a repeating event, all the occurrences of the event are
hidden.

To hide an event:

• Click the check button in the Hide/Show column next to the event
you want to hide. The event is still in the event list, but does not
show up in the calendar. To show the event again, click the check
button.

To temporarily hide all the events displayed in the event list window:

• Click the button at the top of the Hide/Show column. This clears any
individual event hide/show settings. To show the events, click it
again.

Formatting Event Text
The 1996 Sports Illustrated Swimsuit Calendar provides a number of ways to
format the text of an event to make it more informative or attractive. Each
individual event in an event list can have its own set of formatting options:

❑ Priorities control the order in which events are listed on a specific day.

❑ Boxes, banners, and shading emphasize special events and duration
events.

❑ Fonts, type sizes, text alignment, and color can be combined to
emphasize an event.

❑ Pictures liven up your calendar and instantly characterize certain
types of events.

❑ An event category is a whole set of formatting options, such as font,
text alignment, color, or a picture, which can be applied to an event
with one action.
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A calendar with formatted events

Event priority

Priority is the order in which events are listed in a calendar day cell. It applies
only to untimed events (events without start times). Timed events are always
grouped together in time order.

By default, new events have no priority. You can control the order in which
untimed events are displayed by assigning numeric priority codes. Priority 1
events appear before priority 2 events, and so on. If priorities are assigned to
some untimed events but not others, the events with no assigned priority
(blank) appear last.

You can assign a priority at any time in the Event Properties dialog box.

• In the Event Properties dialog box, choose the Priority drop down
box and scroll the list to select the priority you want.

Setting default priorities

You can assign a default priority to all the new events that you add to a
particular event list. All the new events will automatically have the assigned
priority unless you deliberately assign another one. The priorities of existing
events are not affected.

1. Choose Preferences from the Tools menu.

2. Click on the Events tab then from the Event List drop-down list and
select the event list whose default you want to change.

3. From the Default Priority drop-down list, select the priority to apply
to new events in the selected list from now on.

4. Choose OK.

Note:  By default, timed events appear before untimed events in a day cell.
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Boxes, banners, and shading

You can apply boxes and shading either to the event or to the day cell in
which the event occurs. Banners can only be applied to events.

❑ Box event - The box surrounds only the event. If you wish, you can
fill the box with a pattern and a color or have white text with solid
shading.

❑ Banner event - This is a long narrow box with a drop shadow
containing one line of event text. For a duration event such as a
vacation, the box extends across all the day cells. The event text is
shortened, if necessary, to appear in the banner. If you wish, you can
fill the banner with a pattern and a color.

Bannered events appear at the bottom of the day cells. Their position depends
on the start date and the duration of each event. You cannot combine a banner
with boxed day effect.

Banners are not available for timed events in the week, week schedule, week
viewer, and day layouts. This does not affect the way timed events with
banners appear in other layouts.

Banner and box effects

To set banners or boxes:

1. Click on the Banner tab in the Event Properties dialog box.

2. Click on either the Box Event or the Banner Event radio buttons in
the Effects section of the dialog box.

3. Select a color and a pattern from the Shading section of the dialog
box.

4. Click on OK to apply these effects to the event.

Fonts and alignment

Give the event text a special type font, type style, type size, color, or type
alignment to help it stand out from other activities.

Assign these attributes at any time while adding or editing an event. You can
choose individual text formatting options from the Font dialog box, the
toolbar, or use an event category to set a number of options at once.

1. Double-click on an event to display the Event Properties dialog box.

2. Click on the Style tab if it is not already selected, then click on the
Fonts button. The Fonts dialog box is displayed.
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3. Select the desired font, size, style, effect, and color. Click on OK to
confirm these selections.

4. Choose the alignment by clicking in the Left, Right, or Center check
boxes.

5. Choose OK to confirm the settings.

Note:  In the Week and Day layouts, when several events occur on one day,
they are arranged in two or more columns in the day cell. When you apply the
Center and Right alignment options to events and then print them in the Day
or Week layouts, the event text is placed in the center or right side of the
column. The alignment options are not applied to event text in the Text and
Year layouts.

From the toolbar

When working in the calendar window, you can change the type style (bold,
italic, underline) type size, or alignment (left, center, right) directly from the
toolbar.

1. Select the event in the calendar window by clicking on it.

2. Choose the option that you want from the toolbar.

Updating Events
Use this method to update the information about an event, such as the text, the
dates or times it takes place, or the way in which it repeats.

1. Select the event in the calendar or in the event list.

2. Do one of the following:

• Double-click the event

• Choose Modify Event from the Events menu

• Click on the event text from the event list and press Enter

The Event Properties dialog box displays the current information
about the event.

3. You can make these changes:

Select any text box and change the information by typing over it or
by making a new selection from a drop-down list.

Click on the Picture, Repeats, Exceptions, or Banner tabs in order to
change these options.

Note: Changing any option related to a repeat rule may eliminate the repeat
rule.
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Formatting Events
You can give the event text a different look to make it stand out. Here are
some of the things you can do:

❑ Change the font, type size, alignment, and color of the text

❑ Place the text in a box or in a banner (a box that can extend over one
or more days) and shade the box or banner if desired

❑ Attach a picture (graphic).

❑ Assign a priority, so that it will print ahead of or behind other events

If you want, you can save the format options that you have set for an event as
an event category. Later, you can apply the category to another event, or to an
entire event list, in order to set all the format options automatically.

You can create different event categories to identify different types of events.
For example, you might give all the birthdays the same settings, so that every
time a birthday appears in the calendar, it appears in Arial 12 point in the
color red.

Finding Events
In order to select an event for editing, you first have to find it. There are
several ways to find events:

❑ Scrolling the active event list in the event list window

❑ Sorting the active event list in the event list window in different
ways

❑ Displaying a calendar that contains the event in the calendar window

❑ Using the Find feature to search for the event

Scrolling the event list

One way to find an event is to display the event list in the event list window
and then use the vertical scroll bar to move up and down through the list.
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Sorting event lists

In order to find events more easily, you can sort events in the event list
window by date, by description, by priority, or by category. The sort order is
saved with the workbook. The following sections explain each one.

By Date - To list the events by date, click the Date button, or choose Sort
from the Event menu and select By Date from the cascading menu. Events are
displayed in ascending date order.

By Description - To list the events alphabetically by name, click the
Description button or Sort from the Event menu and select By Description
from the cascading menu. Events are displayed with their event names in
alphabetical order.

By Priority - To list the events by priority, click the P button at the top of the
priority column or choose Sort from the Events menu and select By Priority
from the cascading menu. Events are displayed with their priorities in
ascending order.

By Category - To list the events by style, click the Style button or choose Sort
from the Events menu and select By Category from the cascading menu.
Category names are sorted into alphabetical order.

Note: Clicking the Date, Description, Priority or Category button again
reverses the sort order.

Using the calendar window

If you know the date, or the approximate date, of the event, display a calendar
for a time period that includes that date. In order to read the event names
easily, choose Actual Size or Fit Width from the View menu. Then, use the
scroll bar or bars to move the calendar until the event comes into view.

Using Find

If you are not sure when the event takes place or which of the open event lists
it belongs to, use Find to search for it.

1. Choose Find from the Edit menu.

2. Type text from the event you want to find in the Search For text box.
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Find Event dialog box

You can type the whole event name or any part of it. You may also
search for an insert field by entering the whole code or part of it, for
example, &count, &, count.

3. In the Event List field, choose the event list you want to search from
the drop-down list.

You can search a single event list or all the open event lists.

5. In the Match box, check Case to search for words that exactly match
the upper and lower case letters entered in the Search For box.

For example, if you are searching for Day and check Case, the search
will not find day.

6. Check the Whole Word Only option to search only for whole words.

For example, if you are searching for meet and check Whole Word
Only, the search will not find meeting.

7. Choose Find Next.

8. To modify the information or the formatting of this event, choose
Modify. The Event Properties dialog box appears. Make your
changes and choose OK. You return to the Find Event dialog box.

To delete the event, choose Delete.

To find the next event that matches your search conditions, choose
Find Next again.

9. To close the Find Event dialog box, choose Cancel.

Adding pictures to events
Pictures can make an event stand out in a calendar. You can attach a picture to
an event, or to an event category. The 1996 Sports Illustrated Swimsuit
Calendar includes an assortment of clipart which may be used with calendars.
For more information on adding pictures, see the chapter entitled 'Using Pictures
and other Objects'.
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Functions

You can choose a function to insert variable text supplied by the program into
event descriptions and various calendar elements. Functions always begin
with an & character. For example, the insert field &date inserts the date the
calendar is displayed or printed.

Inserting a function into an event description

1. Choose the Text field in the Event Properties dialog box.

2. Click on the Function tab.

3. Select the desired topic and field from their respective text list
boxes. The functions supplied with the program are grouped into
topics.

A message in the description field explains what this field will
insert.

4. Click on the Paste Function button. This inserts the function into the
text field. You may add more text after the insert field as required.

5. Choose OK.

Inserting a function into a Layout definition

1. Click on the Style tab in the Event Properties dialog box.

2. Select the calendar element to which you want to add a function
from the list in the upper left of the dialog box.

Functions cannot be applied to all calendar elements, if you chose
an element to which functions cannot be applied the text section of
the dialog box will be grayed out.

3. Click on the Add Function button. The Add Function dialog box is
displayed.

4. Select the Topic and Field you want. A description of the function
of each field is displayed they are selected.

5. Click on OK to insert the field.
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Using Event Categories
An event category is a collection of preset font, font style, type size, alignment,
effects, color, and picture options that can be applied to a selected event in one
action. For example, a category called Wedding might specify the a particular
script font in 12 point italics in fuchsia. You apply all four of these options to
an event just by choosing Wedding from the Event Categories list.

Some of the advantages of using categories:

❑ You can save time by applying a number of formatting options in one
simple operation.

❑ You can format similar events in a consistent way, for example, a
holiday category, a birthday category, a deadline category, or a
meeting category.

❑ You can create a look that identifies a particular type of event.

Event category attributes

Change the attributes of a category whenever you wish. All events assigned
that category in every event list are changed accordingly (unless the category
has been specifically overridden by changing some attributes of the event). The
1996 Sports Illustrated Swimsuit Calendar provides a number of categories to
start you off. You can apply these categories to events as you add or edit them,
or you can create more of your own. You can also delete a category or change
the default category for new events.

Applying a category

Initially, the default category for all new events is Normal. If you want, you can
apply a different category when you add or modify an event.

1. Select an event from the calendar or event list window.

2. Choose Modify Event from the Event menu, this displays the Event
Properties dialog box.

3. Select a category from the category drop-down list.

4. Click on OK to apply the category to the selected event.

After you apply a category, you can override it by changing any of the
category attributes, such as the font or type size. If you apply another category
to the same event, these override attributes will change to reflect the new
category.
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The Category option under the Format menu

Creating or editing a category

You can modify the definition of an existing category. When you modify a
category, all the events that have that category reflect the changes.

To create a new category or edit an existing one

1. Select Category from the Format menu.

2. Select a Category from the drop-box to modify,

OR

Type a new category in the Event categories box and press Add.

3. Make the desired selections under the Picture tab:

Use picture color: Do not change the picture's coloring.

Use event color: Recolor the selected picture using the color in the
style tab of the Event properties box.

Use specified color: Recolor the selected picture using a selection in
the drop-box.

Small: Displays a miniature representation of the picture allowing it
to be displayed next to the event text.

Scalable: Allows the picture to take up all available space in the day
or time cell

Light background: Print the picture as light background.

Don't display: Do not print or display the selected picture.

Select a default picture by using either the Browse or Power Album
buttons.

4. Format the event text under the Style tab:

Selected left justified, right justified, or centered text.

Selected All Caps to format output as capitalized, regardless of how
it was input.
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Make font, font style, size, effects, and color options by pressing the
Fonts button.

5. Press OK when done.

Deleting a category

Categories which are no longer required may be deleted. When you delete a
category, events that were assigned that category revert to Normal.

1. Choose Category from the Format menu.

2. In the Event Category box, choose the category you want to delete
from the drop-down list.

3. Click on the Delete button.

4. Choose Close to close the dialog box.

Layouts

A layout is a design for a calendar that covers a specific time period, such as a
week, a month, or a year. There are eleven layouts, eight for printing
calendars and three nonprinting viewers designed for onscreen use.

When you begin working with The 1996 Sports Illustrated Swimsuit Calendar,
you can create effective calendars by using the layouts just as they were
installed. As you become more adept, you may want to try changing some of
the page setup and layout options to suit your taste or particular needs. For
your convenience The 1996 Sports Illustrated Swimsuit Calendar provides
several predefined Quick Styles which makes it easy to change the calendar
layout.

This chapter provides descriptions of the available layouts and explains how to
change the layout and page setup options.

Calendar window

The Calendar window shows the selected calendar layout and the events from
all the open event lists. The time period and the events are formatted so that
the calendar looks as it will when printed.

The time period covered by the calendar depends on the layout you select (one
week, one month, and so on). The calendar includes the current day or the day
selected in the Quick Date calendar or the Go To Date dialog box.
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Calendar layouts

Each layout has a distinctive design with its own set of layout options. This
section describes the The 1996 Sports Illustrated Swimsuit Calendar layouts
with default options as installed by the Setup program.

Note: In the week schedule and day layouts, the spelling and capitalization of
the text AM or PM in the Time column is controlled by Windows Control
Panel options.

Year

Use the year calendar for a compact listing of events such as birthdays,
anniversaries, holidays, company vacation days, etc. You can start the year on
any month. If all the events do not fit on the first page, the calendar continues
on subsequent pages, in the same layout.

Multi-Month

Use the multi-month calendar for long-range planning of vacations, projects,
school semesters, and other periods that cover more than one month. You can
choose a time period from one to twelve months.

Month

This layout resembles a standard wall calendar and can be used for month-to-
month planning.

Multi-Week

Use the multi-week layout to see from one to thirteen weeks at a time. This
layout is especially useful for planning vacations, short projects, classes, and
quarterly financial planning.

Week

Use this layout for an overview of one weeks events. The larger day cells
provide more space for events, so you can combine more event lists in the
calendar without overflowing a day cell.

The blank area at the bottom of the calendar shows any overflow events.

Week Schedule

Use this layout like a weekly appointment book to see events that happen at
specific times during the week, such as classes or meetings.
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To turn on the vertical duration bar, enter a start and end time. The blank area
at the bottom of the calendar shows events without start times and overflow
events.

Day

Use this layout like a daily appointment book to schedule events that happen
at specific times during the day, such as classes or meetings. You can specify
multiple columns (for example, one for can be used for handwritten notes and
one for the calendar).

To turn on the vertical duration bar, enter a start and end time. The blank area
at the bottom of the calendar shows events without start times and overflow
events.

Text listing

Use the text-only layout to print a list of the events with dates but no pictures
or calendar grid. This is useful for creating a conference or meeting agenda.

Note:  You cannot select an event in the calendar window in this layout.
Select it from the event list.

Calendar viewers

Calendar viewers are special layouts for onscreen viewing of calendars. They
display a reduced version of a calendar layout, so that the entire calendar fits
onto the screen. The event text appears in an assigned type size. This makes it
easier to read the event text on the screen.

The Viewer modes have the Overflow option for Truncate Event Text turned
on by default. This truncates any events that are too long to fit in the day or
time cell. The viewer modes also have the Override Style For All Events set
to the Viewer style. You may wish to change the style to a smaller font or turn
off the option.

Note:  The three viewers, month, week, and day, cannot be printed or copied
to the clipboard. They are for onscreen use only. Since they are not printable,
the program ignores any page setup options you select for them.

Month viewer

Use this layout to see a month of events compressed to fit on the screen.
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Week viewer

Use this layout to see a week of events compressed to fit on the screen. The
blank area at the bottom of the calendar shows events without start times and
overflow events.

Day viewer

Use this layout to see a day of events compressed to fit on the screen The
blank area at the bottom of the calendar shows events without start times and
overflow events.

Modifying layouts

Each The 1996 Sports Illustrated Swimsuit Calendar layout has its own set of
layout options. In the Layout Properties dialog box, you can modify each
layout independently, without affecting the others.

Using QuickStyles

The QuickStyle feature allows you to quickly alter your calendar layout by
selecting a predefined style from a list provided by The 1996 Sports Illustrated
Swimsuit Calendar.

To apply a QuickStyle

1. Select QuickStyle.. from the Format menu. The QuickStyle dialog box
appears.

2. Select a calendar style and the layout to apply it to from the
appropriate drop down box. A sample of the selected calendar is
displayed in the sample box.

3. Click on OK. The selected style is applied to the layout specified in
the dialog box.

Using the Layout Properties dialog box

The Layout Properties dialog box contains all the options for changing any
aspect of the calendar layout.

1. Choose Layout from the Format menu.

The Format tab contains all the options which control the type of
calendar printed and the manner in which they are printed. Options
such as the page orientation, the paper stock, and binding margins
can be selected from this tab.
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2. Choose the layout you want to change from the Calendar Layout
drop-down list in the Layout box. For example, Month, Year etc..

3. Click on the Layout tab

Select To
Facing Pages Split a monthly calendar onto two pages. A To-Do list is

provided on the right of the second page.

Columns Set the number of columns displayed for the Day and
Day View layouts

None Suppress the printing of facing pictures

Facing Page Print facing pictures on the facing page

Above Calendar Print the facing picture above the calendar

Periods per Layout Determine the number of periods to display in the
Multi-month and Multi-week layouts

Binding Margins Determine the order and orientation of pages, booklets
and loose-leaf calendars

4. Click on the Calendar tab. This tab contains the options which
determine the size, orientation, margins, origin, and number of
calendars per page.

Calendar Size - use the Height and Width options to set the size of
the calendar layout.

Calendar Orientation - Click on the Landscape and Portrait radio
buttons to produce either portrait or landscape calendars.

Calendar Margins - Use these options to set the size of calendar
margins.

Origin - Determines the position of the upper-left corner of the
calendar on the selected paper stock.

Number of Calendars Per Page - Determines the number of
calendars to be placed on a page for multi-up layouts.

5. Click on the Page tab. This tab contains the options which allow you
to set page margins and determine page sizes. This is particularly
useful if you are using unusual paper stock.

6. Click on the Save button to save the selected options.

7. Click on OK. The selected options will be applied to the selected
calendar layout and paper stock.

Adding  a size definition

You can add new form size definitions in The 1996 Sports Illustrated Swimsuit
Calendar. These options make it possible to print to unusual paper stocks.
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To add a new paper size definition

1. Click on the Page tab on the Format tab of the Layout Properties
dialog box.

2. Click on the Add button. The Define a paper stock dialog box is
displayed.

3. Type the name of the new paper stock and select an existing paper
stock as a basis for the new one.

4. Make the necessary changes to the paper size and margins.
5. Click on the Calendar tab and set the calendar size, calendar margin,

origin, and orientation.
6. Click on Save to store the new paper stock.

Note: In order to print a landscape calendar you are required to define a new
paper stock and set the calendar orientation of the new paper stock definition
to landscape.

Controlling the display of events
You can use the Events tab in the Layout Properties dialog box to control the
way events appear in a selected layout. The options temporarily override the
settings for individual events.

For example, suppose you want to display the same event list in two layouts,
a six-month layout and a one-week layout. The events have a number of
different categories attached to them, and some of them also have pictures.
You would like the one-week layout to show the pictures, but the day cells in
the six-month layout do not have room for them. You can use the display
options to hide pictures in the calendar without deleting them from the events.

Follow these steps to change any of the event display options:

To change the display of events:

1. Click on the Event tab in the Layout Properties dialog box.

2. Choose the layout which you want to modify.

3. Select the desired options

Select To
Override category Force all events to display the characteristics of the
for all events selected category.

Show pictures with Display event pictures
events

Scale event size Display events at a percentage of their original size

Show start time Display the start time of timed events

Show end time Display the end time of timed events

4. Choose OK to apply the selected changes to the selected layout.



3-20 Sports Illustrated Swimsuit Calendar User's Guide

Managing Overflow Events

An overflow occurs when there are too many events to fit into a day or time
cell. When space runs out, the remaining events cannot display or print in the
calendar, so they overflow. In the calendar, the day cells that have overflow
events are marked by a down arrow in the lower right-hand corner.

The Overflow tab in the Event Properties dialog box contains all the options
required to manage overflow events.

Here are some ways to deal with overflow events:

❑ Print the calendar anyway and ignore overflows

❑ Edit, reformat, or hide the events in the day cell to make more room
available

❑ Edit the overflow events so they take less space

❑ Adjust the overflow correction options for the calendar layout.

If your calendar covers several time periods (a month calendar layout for
three months, for example) or several pages (such as a multi-month layout),
you must display the time periods or pages in the calendar window one at a
time and make corrections on each one.

Editing Overflow Events

To view overflow events so you can select them for editing:

1. Double click the overflow icon in the calendar day cell. The Event
Properties dialog box is displayed.

2. Make all the necessary changes to the event.

3. Click on OK.

Layout overflow corrections

The 1996 Sports Illustrated Swimsuit Calendar tries to avoid overflows by
adjusting or correcting the display of events and pictures so that more events
can fit into a particular day cell. You can turn the individual correction options
off or on for a selected layout.

Note:  The corrections do not permanently change the formatting of individual
events. They temporarily control the event display in crowded day cells in the
selected layout.

When selected, the following overflow corrections can be applied to each
overflow day cell until the events fit.
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Make Event Pictures Small

If there are scalable pictures attached to any of the events, display them as
small.

Don't Display Event Pictures

Check this box if you don't want event pictures to appear in the calendar. If
the box is blank, pictures will appear.

Reduce Event Text Size

The program reduces the size of some of the events to try to make all the
events fit, resulting in a day cell with event text in different type sizes. To
control legibility, you can enter a minimum point size for the type.

Reduce Event Text Size does not affect text in banners. To make the bannered
text size smaller, edit the event and change the point size in the Font dialog
box.

Reduce leading

Reduce the space between lines of text.

Relax hyphenation

Hyphenate words when they reach the end of a line, regardless of
grammatical hyphenation rules.

Truncate event text

Cut short the event text of each event, starting with the lowest priority event.
Text is removed from events until they all fit into the box.

Formatting calendar layout

The term calendar layout refers to all the elements which make up a calendar.
This includes the title, subtitle, footer, day cell numbers, weekday names,
small calendars, times (hours and minutes), or the a.m. and p.m.
abbreviations.

The Layout Properties dialog box allows the user to change any calendar
layout option.

To format calendar text:

1. From within the Layout properties dialog box click on the Style tab.

2. Select the calendar element you wish to change by clicking on it.

3. Make all the required font settings in the text section of the dialog
box.
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4. Select a background color, shading pattern, border color and border
style (if these options are applicable to the selected calendar
element).

5. Select the layout to which the changes are to be made from the
calendar layout drop-down list. The changes can be applied to any
or all of the available calendar layouts.

6. Click on Apply or OK to apply the changes to the calendar. The
Apply button makes the changes while keeping the dialog box active
whereas the OK button applies the changes and closes the dialog
box.

Miscellaneous Calendar options

The Layout Properties dialog box can be used to set other calendar layout
options. These options can be found under the Miscellaneous tab of the dialog
box.

Select To
Default Ending Year Determine the Year in which all open ended repeating

events are terminated e.g. birthdays.

Start Day of Week Determine the day on which the week starts.

Day Starting Hour Determine the first hour displayed in the Day Layout

Day Ending Hour Determine  the Last Hour displayed in the Day Layout.
Events which fall outside the Start and End hours is
placed at the bottom of the calendar.

Show Timed Events Determine whether or not timed events will be displayed
before untimed events.

Show day of week Display the day of the week on year and text calendars

Show month

Show Display small calendars in the Month, Week, Week
Schedule and Day Layouts

Circle Busy Days Circle days on which events occur in the Year layout

Show Calendars Only Display calendars without events in the Year layout.



Using Pictures
and Objects

The 1996 Sports Illustrated Swimsuit Calendar is fully OLE compliant,
therefore it is able to utilize documents from any other OLE compliant
application. This means that virtually any file type can be incorporated into a
calendar e.g. video, sound, pictures, etc. In addition The 1996 Sports Illustrated
Swimsuit Calendar has full drag and drop capability, which places the ability to
include foreign file types in The 1996 Sports Illustrated Swimsuit Calendar at
the finger tips of every user.

The 1996 Sports Illustrated Swimsuit Calendar is supplied with a wide selection
of graphic files that can be used to enhance your calendars. You can install and
use these pictures, or you can choose from graphic files that you already have.

Graphic Files

Some sample clipart is included with The 1996 Sports Illustrated Swimsuit
Calendar, it is copied to the hard disk during a Typical installation. If you
choose not to install the sample art when you install the program you may
install it later by running the setup program again.

The graphic files that are supplied with The 1996 Sports Illustrated Swimsuit
Calendar are also included in several PowerAlbum albums. Other graphic files on
your hard disk won’t appear in PowerAlbum unless you add them. (See the on-
line Help system in PowerAlbum for instructions). You don’t have to add
graphics to PowerAlbum in order to use them in a calendar, PowerAlbum
simply gives you the advantage of selecting pictures by sight instead of by file
name.

Note: The 1996 Sports Illustrated Swimsuit Calendar is OLE 2.0 compliant and
hence is not restricted to the use of graphic files, any object type may be used
by this program.
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Adding Pictures to Events
Use a picture to illustrate an individual event, such as an anniversary, a
graduation, or a party, in order to make it stand out. Whenever you open the
event list, the pictures attached to the events appear in the calendar.

You can use pictures as symbols to identify particular types of events. To do
this, create an event category that includes a picture. For example, you might
want to create an event category named Party that includes a picture of
balloons. The balloons appear whenever you assign the Party category to an
event. See Formatting event text: Event styles in Chapter 3 for more
information.

If you assign an event category with a picture to an event that already has a
picture attached, the earlier picture is detached from the event, and the event
category picture replaces it. You can also replace the event category picture
with another picture, if you wish.

Selecting Pictures

The procedure for selecting a picture varies depending on whether the picture
is for an event or for a layout.

Each event or event category can include one picture. You can attach a picture
when you add the event or create the style, or add it later.

To add a picture to an event:

1. If you are in the Add or Modify Event dialog box, click on the
Properties button to display the Event Properties dialog box.

2. Click on the Picture tab in the dialog box to display the picture
options.

3. Click on the Browse button, the standard Open dialog box is
displayed, go to the desired drive and directory, select a graphic file
and click on the Open button. The path and name of the selected file
is displayed in the Picture text box. If the Preview Picture checkbox
is checked the selected picture will be displayed in the Event
Properties dialog box.

OR

Click on the PowerAlbum button, the standard Open dialog box is
displayed. This dialog box however allows you to open PowerAlbum
files. When the desired album is selected the PowerAlbum program
is launched, it is displayed as a filmstrip on the calendar surface.
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Use the arrow buttons to navigate through the pictures in the selected
Album. When you encounter a picture that is suitable, click on it and
click on the OK button in the PowerAlbum button bar. The path and
name of the selected file is displayed in the Picture text box. If the
Preview Picture checkbox is checked the selected picture will be
displayed in the Event Properties dialog box.

The Event Properties dialog - Picture tab selected

6. Click on OK, the selected picture is added to the event. Click on the
Clear button to remove the selected picture if it becomes necessary
to select another picture.

Adding Pictures to Calendar Layouts

Enhance a calendar's layouts by placing a big picture on the calendar's facing
page. You can also add a small picture to the upper left and/or the upper right
corners. Flowers for spring, sports for summer, or a snow scene for winter can
make your calendars look lively and seasonal.
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To add a picture to a layout

1. Choose Layout... from the Format menu.

2. Click on the Pictures tab then click on the Left, Right or Facing
buttons depending on the type of picture you want to add to the
layout. Left and Right pictures are displayed in the upper-left and
upper-right corners of the calendar respectively while facing
pictures are displayed on a separate page before or after the calendar.

3. Click on the Browse button, the standard Open dialog box is
displayed, go to the desired drive and directory, select a graphic file
and click on the Open button. The path and name of the selected file
is displayed in the Picture text box. If the Preview Picture checkbox
is checked the selected picture will be displayed in the Event
Properties dialog box.

OR

Click on the PowerAlbum button, the standard Open dialog box is
displayed. This dialog box however allows you to open PowerAlbum
album files. When the desired album is selected the PowerAlbum
program is loaded, it is displayed as a filmstrip on the calendar
surface.

Use the arrow buttons to navigate through the pictures in the
selected Album. When you encounter a picture that is suitable, click
on it and click on the OK button in the PowerAlbum button bar. The
path and name of the selected file is displayed in the Picture text
box. If the Preview Picture checkbox is checked the selected picture
will be displayed in the Event Properties dialog box.

The Facing picture option allows users to place large pictures into calendar
layouts. The manner in which these big pictures are handled is determined by
the setting made on the Format tab of the Layout Properties dialog box. This
tab allows three selections None, Facing Page and Above Calendar. The
Facing Page option places the picture on a separate page from the calendar
and the Above Calendar option places the picture on the upper half of the
calendar page.

Note: After a facing picture is selected using the Picture tab click on the
Format tab and ensure that either the Facing Page or the Above Calendar
option is checked, if not the picture selected will not be displayed.

4. Select the Time Period from the Time Period drop down list within
which the picture is to be displayed. It is possible to select different
calendars for different periods.

5. Click on OK, the selected picture is added to the layout.
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The Layout Properties dialog box - the Pictures tab selected

Adding objects to the calendar surface

Since The 1996 Sports Illustrated Swimsuit Calendar is fully OLE compliant it
is possible to place objects any where on the calendar surface. This gives you
the opportunity to place sound or even video reminders on important events.
This feature pushes The 1996 Sports Illustrated Swimsuit Calendar well beyond
the bounds of the traditional calendar and makes it a very comprehensive and
sophisticated organizational tool. Objects which are placed on the calendar
surface are referred to as Stick-on Graphics.

To place a video clip on the calendar surface

1. Select Insert Object from the Edit menu, the Insert Object selection
box is displayed.

2. Select the desired object type from the list that is presented. Click
on the Create New or the Create from File depending on whether
you are inserting new or existing object.

3. If you chose the Create from File option clicking the Link option will
establish a link between the original item and the item in The 1996
Sports Illustrated Swimsuit Calendar. This means that any changes
made to the original item will be reflected in The 1996 Sports
Illustrated Swimsuit Calendar.

4. Click on OK. A picture representing the inserted object is displayed
on the calendar surface. It is now possible to click on the picture and
position it anywhere on the calendar surface.
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Objects may also be inserted into the calendar surface using the drag and drop
method.

A calendar with a video clip inserted

To Drag and Drop an object onto the Calendar surface

1. Launch any application which is able to contain a video object eg
PowerAlbum.

2. Click on any picture or object within the launched application with
the left mouse button and drag it onto the calendar surface. A picture
which represents the inserted object is displayed on the calendar
surface.

Objects which are inserted into The 1996 Sports Illustrated Swimsuit Calendar
are activated by double-clicking on them e.g. if you double-click on a picture
which represents a video object you are given the opportunity to play that video
clip.

Adding objects to the event lists

In a manner similar to that above, objects can be inserted into event lists.
When an object is inserted into an event list it is represented by a small icon in
the Objects section of the Event list. The server application can be launched
from the icon which appears in the event list. Objects inserted into event lists
are saved as part of event lists and are not related to objects placed on the
calendar surface.
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To place  an object in an event list

1. With the event list active select Insert Object from the Edit menu, the
Insert Object selection box is displayed.

2. Select the desired object type from the list that is presented. Click on
the Create New or the Create from File depending on whether you
are inserting a new or an existing object.

3. If you chose the Create from File option clicking the Link option will
establish a link between the original item and the item in The 1996
Sports Illustrated Swimsuit Calendar. This means that any changes
made to the original item will be reflected in The 1996 Sports
Illustrated Swimsuit Calendar.

4. Click on OK. A picture representing the inserted object is displayed in
the event list.

An Event List with Inserted Objects



Printing
Calendars

With The 1996 Sports Illustrated Swimsuit Calendar you can print a wide
variety of calendars in different sizes. The layout and printing options give you
a great deal of control over the printing process; once the options are set,
reprinting an updated calendar for a specific purpose is easy.

This section explains the printing options and general procedures for printing all
types of calendars on one side of a sheet of paper and double-sided printing.

Before you print a document, you may need to:

❑ Verify the print setup or layout properties

❑ Alter or set the calendar’s page setup

❑ Check the calendar’s layout

❑ Preview your document using Print Preview to confirm the
document’s layout

❑ Set the printing options and print the calendar(s)

Printer Setup

If you have already printed documents from other Windows applications
successfully, you should be able to print calendars without any additional
printer or font setup. If you have not printed from Windows before, follow the
printer setup instructions in your Windows documentation before attempting
to print from The 1996 Sports Illustrated Swimsuit Calendar.

As a convenience, print options may be altered directly from within The 1996
Sports Illustrated Swimsuit Calendar. Choose Print from the File menu, the
Print Options dialog box appears. Each tab on the dialog box allows a different
aspect of printing to be altered. The tabs on the Print Options dialog are:
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Printing

This tab contains Printer, Time Slice, Copies, and Print Mode sections.

The Printer section allows the user to select the printer which he or she prefers
to use. This can be done by clicking on the down arrow to the left of the name
field and selecting a printer from this list. When a printer is selected, its Status,
Type, Location and a brief comment are displayed. Clicking on the Properties
button displays a printer-specific dialog box which allows printer properties to
be changed. Refer to your Printer documentation for more detailed instructions
on how to use this dialog box.

This section also allows users to print double-sided (print on both sides of the
paper). If this option is selected while using a printer which is incapable of
printing in duplex mode, an information box will be displayed with
instructions on how to turn the paper.

The Print to file option allows the calendars to be saved to files on disk so that
they can be printed later.

The Time Slice section of the dialog is where the period over which calendars
will be printed is determined. The Start and End dates default to today's date;
however, they can be altered to reflect the required period.

The Copies section of the dialog box is where the number of copies of the
calendar to be printed is entered.

The Print Mode section of the dialog box comprises a drop down box which
has four options: Normal, Oversized, Multi-up and Booklet.

❑ The Normal option prints one calendar on each page.

❑ The Oversized print mode allows calendars which are bigger
than the page size to be printed. A different section of the
calendar is printed on each page. These pages are subsequently
assembled to make up the Oversized calendar.

❑ Multi-up print mode allow multiple calendars to be placed on a
page.

❑ The InstaBook print option prints calendars in an order such
that they may be cut and folded into booklets. Information
boxes are displayed during this process which give page
loading and assembly instructions.
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The Print Options Dialog box - Printing tab selected

Advanced

This tab contains sections which further enhance the manner in which calendars
are printed.

The Cover Page section allows the user to select a picture which is printed
before the calendars. The picture to be used can be selected by one of two
methods: by clicking the Browse button or by clicking the PowerAlbum
button.

Clicking the browse button displays the standard Open dialog box. When this
box is displayed, go to the required drive and directory and select a graphic
file.

When the PowerAlbum button is clicked, the Open dialog box is  displayed,
and the user is given the option of selecting an Album file (.PWR). Selecting
an album file launches the PowerAlbum program, which is a graphical viewer
and organizer. Click on the required image to select it and click the OK
button on the PowerAlbum filmstrip to place the path of the image in the
Cover Page text box.

The Pages Before and Pages After selections in the Blank Pages section of the
dialog box determine the number of blank pages which will be printed before
and after the calendar. This feature is particularly useful in the booklet print
mode.
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The third section of the dialog box contains three check boxes, they are;  Print in
Black and White, Pictures, and Facing Pictures.

❑ Clicking the Print in black and white option on forces all
calendars to be printed in black and white even if a color
printer is being used.

❑ Clicking the Pictures check box on causes the pictures included
in the calendars to be printed. This box is checked on by
default.

❑ Clicking the Facing Pictures check box causes the facing
picture associated with a calendar to be printed. A facing
picture is a picture which is printed just before a calendar.

The Print Options Dialog box - The Advanced tab selected

Trays

The options in the Trays tab of the Print options dialog box are such that they
should only be set when the printer is changed or a new one is installed. The
options in the dialog box tell The 1996 Sports Illustrated Swimsuit Calendar the
manner in which your printer feeds in, prints, and outputs paper.

This dialog box allows you to establish the method by which the paper is
loaded, the feed direction, the feed guide position, the output position, and the
landscape rotation direction.
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The Print Options Dialog box - the Trays tab selected

Oversized

The Oversized section in the Print options dialog box determines the manner in
which oversized (calendars which are bigger than the selected paper stock)
calendars will be printed. This dialog box gives the option to set the page
print order and whether or not cut lines or cut maarks will be printed. Be
aware that selecting a different page print order will require a different
assembly method.

The Print Options Dialog box - the Oversized  tab selected



5-6 Sports Illustrated Swimsuit Calendar User's Guide

Multi-up

The Multi-up section controls the manner in which multiple calendars are
printed on a single page.

The Cut marks, Cut lines and Double-sided check boxes turn on or off these
features. Cut lines and Cut marks are guide lines or marks printed to indicate
where the calendar should be cut.

❑ The Full sheet sort option places multiple calendars on a single
page. This type of calendar is not intended to be cut but to be
used as it is printed.

❑ The Loose-leaf sort option prints calendars which can be fit
into loose-leafed binders. The Form Print order will not affect
this print option.

❑ The Loose-leaf stacked option prints calendars which can be fit
into loose-leafed binders. The Form Print order will not affect
this print option.

The Print Options Dialog box - the Multi-up tab selected
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InstaBook

The Booklet section in the Print Options dialog box operates in conjunction
with the Booklet print mode. This option allows you to turn on or off Cut
marks, Cut lines, Fold marks and Fold lines. These are guidelines for cutting
and folding the printed output into calendars.

The Print Options Dialog box - the InstaBook  tab selected

Click on Save Defaults button to save all the settings made in the Print
Options dialog box.

Page Setup

Unless you change the page setup options, calendars print on a standard
sheet of 8.5 x 11-inch business letter paper (or on A4 paper if you select
Metric for the Measurement system in the Regional Settings Properties
dialog box, accessible from the Windows Control Panel). Use the Page
Setup options to do any of the following:

❑ Change page margins
❑ Change the paper size and orientation
❑ Print multiple calendars (forms) on a sheet of paper
❑ Choose a paper size

Altering the margins of your page enables you to increase or decrease the
print area, so you can make room for titles, or more attractively position the
calendar on the page. The page setup you select affects all of the pages in a
file.
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Note:  To change the margins of your calendar, choose Page Setup from the File
menu and select the options in the Layout Properties dialog box. Those settings
override the corresponding options in the Windows Printer Setup dialog box.

The Layout Properties dialog box

To change page layout properties:

1. Select Page Setup... from the File menu or Layout from the Format
menu.

2. Click on the format tab, then click on the Page tab in the Layout
properties dialog box.

3. Set the desired page size by using the Width and Height text
boxes located in the Page Size section of the dialog box.

4. Select the desired page orientation.

Note: In order to print a landscape calendar you are reqiored to define a new
paper stock and set the calendar orientation of the new paper stock definition
to landscape.

5. Select the Calendar tab and set the Calendar size, origin, margins,
orientation, and the number of calendars to print per page.

6. Click on the Layout tab from the Print Options dialog box. This
section allows you to print facing pages, select binding margins, and
print facing pictures. Select the desired options.

7. Click on the save button to keep the settings which were just made.

Note:  If you are printing in small paper sizes that are centered in the feed
guide, you must specify this feed option in the Trays tab, which is accessible
by selecting Print from the File menu and then clicking on the Trays tab.
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Print Previewing Calendars

Viewing your calendar before you print is a simple way to proof your data and
check the final formatting, enabling you to catch mistakes saving time and
effort. This option allows you to view your entire calendar at a reduced size,
thus enabling you to check the layout. You can zoom in on a specific area of
text, zoom out, view the pages of your document, and print from this mode.

To preview your calendar:

1. If necessary, open your calendar.

2. Formt the calendars as sesires.

3. Press Save Defaults on the Printing tab.

4. Press Cancel on the Printing tab

5. Select Print Preview... from the File menu.

Use the Print Preview mode tool bar buttons to view, magnify and
print your calendar.

Button Action

Prints the calendar.

Displays the next page of the calendar.

Displays the previous page of the calendar.

Displays the calendar either one or two pages at a time.

Magnifies the calendar preview.

Reduces the size of the preview calendar.

Closes the preview window without printing the calendar.

If you are printing calendars for several time periods (several months, for
example), you should preview all the calendars before you print.
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Printing Calendars

Once you have previewed your document and confirmed your page and print
setup and layout, you are ready to produce a hard copy.

There are several print modes available, giving a wide variety of options. In
each mode it is possible to print either single- or double- sided, or both.

The available choices are:

Type Description
Normal Prints calendars on one side of a page. These calendars

will be used individually, without being cut or folded to
fit into an organizer or booklet

Oversized Prints calendar information on multiple pages so that it
can be assembled into one large calendar

Multi-up Prints multiple calendars on a page

Booklet Prints calendars so that the pages can be folded, cut and
stapled into a booklet

To print a single-sided calendar:

1. Select Print... from the File menu and click on the Printing tab.

2. Select your printer from the Printer drop-down list box.

3. Click on the Properties... button, select the Paper tab to confirm
your page orientation, paper size and source, and click on OK.

4. If necessary, enter the number of copies you’d like to print in the
Number of copies text box.

Enter up to 99 copies of a calendar. To change the number of copies,
click the up or down arrows to the right of the Number of copies text
box until the number of copies you want appears or type the number
in the box.

5. Choose the Time Slice from the Time Slice section of the dialog box
you would like to print.

Initially, the dates shown in the Start and End date text boxes are the
dates of the calendar on your screen. Use the arrows next to the text
boxes for the Start and End date to move the start or end date
forward or backward by one layout time period.

6. Set the Print Mode to Normal to print one calendar per page.

It is possible to print oversized calendars, booklets or multiple
calendars per page.
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7. You can set a variety of additional print options using the Advanced
and Trays tabs in the Print dialog box.

From the Advanced tab:

Select.. To...
Cover Page Print a cover page on your calendar.  Choose the

Browse... button to bring up a selection of files from
which you can choose the picture you want as the front
page or click on the PowerAlbum button to launch the
application and select a picture.

Blank pages Print one or more blank pages before or after your
calendar. Use the Pages Before and Pages After options
to select the number of blank pages.

Note:  If your calendar layout specifies a calendar
spread across two or more pages, do not select Print
overflow as this will interrupt the sequence of forms.

Print in black Print the calendar in black and white.
and white

Pictures Print calendar pictures and title pictures when checked.

Facing Pictures Print facing pictures when checked.

From the Trays tab you can set how the paper is fed into your printer to
get the proper output. Select the proper feed and rotation selections for
your output.

5. Click on OK to print the calendar.

To print double-sided calendars:

1. Select Print... from the File menu and follow the directions to print a
single-sided calendar, making your print selections as desired.

2. Set the Print Mode to Normal.

3. Make your Advanced and Trays tab selections as desired.

4. Click on the Printing tab and toggle-on (an X appears) the Double-
sided check box.

5. Click on OK.

If you are using a duplex printer, the printer will manage the turning
of the paper so that the calendars are printed correctly on both sides.

If you are using a standard single-sided printer, an information box
appears on the screen giving instructions on how to turn over the
paper and reinsert it into the printer. Follow these instructions.

8. Click on OK to print the second side.
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To print oversized calendars:

1. Select Page Setup from the File menu.

2. Click on the Format tab and then on the Calendar tab in the Layout
properties dialog box.

3. Set the height and width of the calendar in the Calendar size section
of the dialog box.

Note: Ensure that you select a calendar size which is larger than the
paper size.

4. Select Print... from the File menu and follow the directions to print a
single-sided calendar making your print selections as desired.

5. Select Oversized from the Print Mode drop-down list box.

6. Make your Advanced and Trays tab selections as desired.

7. Click on the Oversized tab.

 Select.. To...
Cut lines Print lines that indicate where to cut the calendar.

Cut marks Print marks that indicate where to cut the calendar.

Page Print Order Select how you would like the pages in your
oversized calendar to print out. Depending on your
choice, the  pages will print out across from right to
left, or down, from top to bottom. When you assemble
your oversized calendar you will follow the chosen print
order to easily arrange your calendar pages.

8. Click on OK.

The 1996 Sports Illustrated Swimsuit Calendar is able to print calendars so that
they fit into loose leaf binders. This is done using the Multi-up print mode. The
multi-up mode offers three options, they are Full Sheet, Loose Leaf and Loose
Leaf Stacked.

To print a calendar which fits into a loose leaf binder:

1. Select Page Setup from the File menu, click on the Format tab, and
then click on the Calendar tab.

2. Set the calendar size and the number of calendars to place on a page.

3. Click on the Save button.

4. Select Print from the File menu.

5. Click on the Printing tab and define the period over which calendars
are to be printed in the Time Slice section of the dialog box.
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6. Select the Multi-up print mode and click on the Multi-up tab.

Select... To
Full Sheet Print multiple calendars on a page

Loose Leaf Print calendar  that can be fitted into a loose leaf binder.

Loose Leaf Stacked Print calendars that can be fitted into a loose leaf binder.

Double Sided Print on both sides of the page.

Cut lines Print cut lines (lines that indicate where to cut the
calendar) on the calendar.

Fold line Print lines that indicate where you should fold the page
so that you can still view an entire calendar.

Across Order the calendars horizontally on the page.

Down Order the calendars vertically on the page.

8. Click on OK. Cut and assemble the printed pages according to the
instructions in the on-screen information box. Click on OK when
you are complete.

To print calendars as booklets:

1. Select Print... from the File menu and follow the directions to print a
single-sided calendar, making your print selections as desired.

2. Select InstaBook from the Print Mode drop-down list box.

3. Make your Advanced and Trays tab selections as desired.

4. Click on the InstaBook tab. Select cut marks, cut lines, fold marks,
fold lines as desired.

5. Click on OK.
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